<!DOCTYPE html>  
<!--[if lt IE 7 ]><html class="no-js ie ie6" lang="en-US"> <![endif]-->
<!--[if IE 7 ]><html class="no-js ie ie7" lang="en-US"> <![endif]-->
<!--[if IE 8 ]><html class="no-js ie ie8" lang="en-US"> <![endif]-->
<!--[if (gte IE 9)|!(IE)]><!--><html class="no-js" lang="en-US"> <!--<![endif]-->
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">

<title>  FROM THE DVB NEWSROOM | DVB Multimedia Group</title>

<link rel="stylesheet" href="http://english.dvb.no/wp-content/themes/newsroom14/style.css" media="screen, print">
<link rel="pingback" href="http://english.dvb.no/xmlrpc.php">

<script>document.documentElement.className = document.documentElement.className.replace("no-js","js");</script>

<!--<link href="//netdna.bootstrapcdn.com/font-awesome/3.1.1/css/font-awesome.css" rel="stylesheet"> -->
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400italic,700,700italic" rel='stylesheet' type='text/css'>
<link href="//fonts.googleapis.com/css?family=EB+Garamond:400|Open+Sans:400|Lustria:400" rel="stylesheet" type="text/css">

<!--[if lt IE 9]>
	<script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script>
	<script src="http://english.dvb.no/wp-content/themes/newsroom14/js/ie/selectivizr.js"></script>
<![endif]-->
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DVB Multimedia Group &raquo; Feed" href="http://english.dvb.no/feed" />
<link rel="alternate" type="application/rss+xml" title="DVB Multimedia Group &raquo; Comments Feed" href="http://english.dvb.no/comments/feed" />
<meta property="og:image" content="http://english.dvb.no/wp-content/uploads/2021/09/Explosive-materials-seized-on-Sept-14.jpeg" /> 
    <meta property="og:title" content="FROM THE DVB NEWSROOM"/>
    <meta property="og:description" content="Latest news, business, comment and features from the leading independent Burmese media outlet"/>
    <meta property="og:type" content="article"/>
    <meta property="og:url" content="http://english.dvb.no/uncategorized/from-the-dvb-newsroom/84208"/>
    <meta property="og:site_name" content="DVB Multimedia Group"/>
    <meta property="fb:app_id" content="3834326519953250" />
 
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/english.dvb.no\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='prettyPhotoCSS-css'  href='http://english.dvb.no/wp-content/themes/newsroom14/js/prettyPhoto/css/prettyPhoto.css?ver=5.5.1'  media='all' />
<link rel='stylesheet' id='fontawesome-css-css'  href='http://english.dvb.no/wp-content/themes/newsroom14/font/fontawesome/css/font-awesome.min.css?ver=5.5.1'  media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='http://english.dvb.no/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1'  media='all' />
<link rel='stylesheet' id='style-responsive-css'  href='http://english.dvb.no/wp-content/themes/newsroom14/style-responsive.css?ver=1.0'  media='all' />
<link rel='stylesheet' id='wpbandit-style-css'  href='http://english.dvb.no/wp-content/themes/newsroom14/styles/clean.css?ver=5.5.1'  media='all' />
<link rel='stylesheet' id='wpbandit-style-advanced-css'  href='http://english.dvb.no/wp-content/themes/newsroom14/style-advanced.css?ver=5.5.1'  media='all' />
<link rel='stylesheet' id='wpbandit-custom-css'  href='http://english.dvb.no/wp-content/themes/newsroom14/custom.css?ver=7.6'  media='all' />
<script type='text/javascript' src='http://english.dvb.no/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/prettyPhoto/js/jquery.prettyPhoto.js?ver=5.5.1' id='prettyPhotoJS-js'></script>
<script type='text/javascript' id='ajax_action-js-extra'>
/* <![CDATA[ */
var ajaxaction = {"ajaxurl":"http:\/\/english.dvb.no\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/ajax_action.js?ver=5.5.1' id='ajax_action-js'></script>
<link rel="https://api.w.org/" href="http://english.dvb.no/wp-json/" /><link rel="alternate" type="application/json" href="http://english.dvb.no/wp-json/wp/v2/posts/84208" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://english.dvb.no/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://english.dvb.no/wp-includes/wlwmanifest.xml" /> 
<link rel="canonical" href="http://english.dvb.no/uncategorized/from-the-dvb-newsroom/84208" />
<link rel='shortlink' href='http://english.dvb.no/?p=84208' />
<link rel="alternate" type="application/json+oembed" href="http://english.dvb.no/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.dvb.no%2Funcategorized%2Ffrom-the-dvb-newsroom%2F84208" />
<link rel="alternate" type="text/xml+oembed" href="http://english.dvb.no/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fenglish.dvb.no%2Funcategorized%2Ffrom-the-dvb-newsroom%2F84208&#038;format=xml" />
<link rel="shortcut icon" href="/wp-content/uploads/2013/07/dvb-favicon-1.png">
<meta name="robots" content="noodp,noydir">
<!-- qrmadcode -->
</head>

<body class="post-template-default single single-post postid-84208 single-format-standard mobile-sidebar-disable">
	


<div id="wrap" class="single-featured">
	<header id="header">
		<div class="container">
						
			<section id="header-logo" class="fix">
				<p id="logo"><a href="http://english.dvb.no/" rel="home"><img src="/wp-content/uploads/2013/07/dvb-logo.png" alt="DVB Multimedia Group"></a></p>
			</section>

			<nav id="header-nav" class="fix hidden"><ul id="nav" class="fix"><li id="menu-item-20710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20710"><a href="http://english.dvb.no/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-20712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20712"><a href="http://english.dvb.no/category/news/business-news">Business</a></li>
	<li id="menu-item-20714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20714"><a href="http://english.dvb.no/category/news/environment-news">Environment</a></li>
	<li id="menu-item-20715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20715"><a href="http://english.dvb.no/category/news/health-news">Health</a></li>
	<li id="menu-item-20713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20713"><a href="http://english.dvb.no/category/news/media-news">Media</a></li>
	<li id="menu-item-20711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20711"><a href="http://english.dvb.no/category/news/politics-news">Politics</a></li>
</ul>
</li>
<li id="menu-item-37504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37504"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-32628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32628"><a href="http://english.dvb.no/category/news/culture-news">Culture</a></li>
	<li id="menu-item-37506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37506"><a href="http://english.dvb.no/category/sport">Sport</a></li>
	<li id="menu-item-37508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37508"><a href="http://english.dvb.no/category/travel-tourism">Travel &#038; Tourism</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="http://english.dvb.no/category/news/society-news">Society</a></li>
</ul>
</li>
<li id="menu-item-20716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20716"><a href="http://english.dvb.no/category/analysis">Opinion &#038; Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-20718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20718"><a href="http://english.dvb.no/category/interview">Interview</a></li>
</ul>
</li>
<li id="menu-item-20719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20719"><a href="http://english.dvb.no/category/dvb-video">Video</a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20720"><a href="http://english.dvb.no/category/photos">Photos</a></li>
<li id="menu-item-31298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31298"><a href="http://english.dvb.no/category/news/features-news">Features</a></li>
<li id="menu-item-49501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49501"><a href="http://english.dvb.no/advertise">Advertise</a></li>
</ul></nav>			
					</div>
	</header><!--/header-->

	<div id="header-inner" class="fix">			
		<div>
						
				<ul id="header-social"><li><a href="https://www.facebook.com/dvb.fanpage" target="_blank"><span class="icon"><img src="http://english.dvb.no/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Visit us on Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Visit us on Facebook</span></a></li><li><a href="https://www.twitter.com/DemocVoiceBurma" target="_blank"><span class="icon"><img src="http://english.dvb.no/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Follow us on Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Follow us on Twitter</span></a></li></ul>					</div>
		<div class="clear"></div>
	</div>


<div id="page">
	<div class="container">
		<div id="page-inner">
			
						
				<header class="content">
			<div class="pad fix">
															<div class="entry-thumb">
							<img width="730" height="365" src="http://english.dvb.no/wp-content/uploads/2021/09/Explosive-materials-seized-on-Sept-14.jpeg" class="attachment-full size-full wp-post-image" alt="" loading="lazy" srcset="http://english.dvb.no/wp-content/uploads/2021/09/Explosive-materials-seized-on-Sept-14.jpeg 730w, http://english.dvb.no/wp-content/uploads/2021/09/Explosive-materials-seized-on-Sept-14-300x150.jpeg 300w, http://english.dvb.no/wp-content/uploads/2021/09/Explosive-materials-seized-on-Sept-14-622x311.jpeg 622w" sizes="(max-width: 730px) 100vw, 730px" />																					</div>
													<div id="feature-meta">
					<h1 class="entry-title">FROM THE DVB NEWSROOM</h1>
					<span class="feature-excerpt"><p>THE DAILY BRIEFING Tuesday, September 14, 2021 The 76th session of the United Nations General Assembly (UNGA) convenes today in New York City. High on the agenda will be the[&#8230;]</p>
</span>
				</div>

			</div><!--/pad-->
		</header>
			
			<div class="main fix">
				<div class="content">
				<div class="feature-header dix">
					<div class="meta-item entry-author">
						By DVB, 
					</div>
					<div class="meta-item entry-date">
						14 September 2021					</div>
					<div class="meta-item entry-social">
						<ul class="meta-item entry-meta entry-share fix">
							<li class="share-facebook">
								<iframe src="//www.facebook.com/plugins/like.php?href=http%3A%2F%2Fenglish.dvb.no%2Fhttp%3A%2F%2Fenglish.dvb.no%2Funcategorized%2Ffrom-the-dvb-newsroom%2F84208&amp;send=false&amp;layout=button_count&amp;width=74&amp;show_faces=false&amp;font=arial&amp;colorscheme=light&amp;action=like&amp;height=21" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:74px; height:21px;" allowTransparency="true"></iframe>							</li>
							<li>
								<a href="https://twitter.com/share" class="twitter-share-button">Tweet</a>
								<script>
									! function(d, s, id) {
										var js, fjs = d.getElementsByTagName(s)[0], p = /^http:/.test(d.location) ? 'http' : 'https';
										if (!d.getElementById(id)) {
											js = d.createElement(s);
											js.id = id;
											js.src = p + '://platform.twitter.com/widgets.js';
											fjs.parentNode.insertBefore(js, fjs);
										}
									}(document, 'script', 'twitter-wjs');
								</script>
							</li> 			
							<li class="googleplus">
								<div class="g-plusone" data-size="medium" data-annotation="inline" data-width="90"></div>
							</li>
						</ul>

						<div class="meta-item entry-dvb-print entry-tooltip">
							<a href="javascript:window.print()"><i class="icon-print"></i><span class="tooltip hidden"> Print</span></a>
						</div>

						<div class="meta-item entry-dvb-email entry-tooltip">
							<i class="email-toggle icon-envelope"></i><span class="tooltip hidden"> Email</span>
						</div>
						
						<div class="meta-item entry-dvb-addthis">
							<!-- AddThis Button BEGIN -->
							<a class="addthis_button" href="https://www.addthis.com/bookmark.php?v=300&amp;pubid=xa-51cea440560f8069"><i class="icon-share-alt"></i></a>
							<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=xa-51cea440560f8069"></script>
							<!-- AddThis Button END -->
						</div>
					</div>
					<section id="email-story" class="fix">
						<p>
							Email This Story : 
						</p>
						
<form id="ajaxcontactform" action="" method="post"enctype="multipart/form-data">
	<div id="dvb-send-story-response"></div>
	<ul>
		<li>
			<ul>
				<li>
					<label for="senderName">Your Name</label>
					<input type="text" id="senderName" name="senderName" placeholder="Your Name" />
				</li>
				<li>
					<label for="senderEmail">Your Email</label>
					<input type="text" id="senderEmail" name="senderEmail" placeholder="Your Email" />
				</li>
				<li>
					<label for="recieverEmail">Reciever Email</label>
					<input type="text" id="recieverEmail" name="recieverEmail" placeholder="Reciever Email" />
				</li>
			</ul>
		</li>
		<li class="textarea">
			<label for="emailContent">Your Message</label>
			<textarea id="emailContent" name="emailContent"  rows="3" cols="20" placeholder="Enter Your Message Here"></textarea>
		</li>
		<li class="submit">
			<input type="hidden" id="emailSubject" name="emailSubject" value="" />
			<a class="submit" onclick="dvbAjaxSendStory(senderName.value,senderEmail.value,recieverEmail.value,emailSubject.value,emailContent.value,'http://english.dvb.no/uncategorized/from-the-dvb-newsroom/84208','FROM THE DVB NEWSROOM');">Send Story</a>
		</li>
	</ul>
</form>
					</section>
				</div>
					<article id="entry-84208" class="entry fix post-84208 post type-post status-publish format-standard has-post-thumbnail hentry category-uncategorized">	
						<div class="pad fix">	
						
							<div class="text">
								
<h1 class="has-text-align-center"></h1>



<h1 class="has-text-align-center"><br>THE DAILY BRIEFING<br></h1>



<h1 class="has-text-align-center"><br><strong>Tuesday, September 14, 2021</strong></h1>



<p></p>



<ul><li>The 76th session of the United Nations General Assembly (UNGA) convenes today in New York City. High on the agenda will be the UN Credentials Committee discussion on Burma. As part of the UNGA’s annual plenum, nine UN member states review the credentials offered by parties with competing claims to leadership of a nation, to facilitate their accreditation: allowing them to attend UN meetings, vote, and act as the de jure, internationally recognised government of a country. As 2021 has been a vintage year for armed usurpation of power, the UNGA has a lot to talk about this time around.</li></ul>



<p>The biggest talking point of the day so far came after <a href="https://foreignpolicy.com/2021/09/13/myanmar-united-nations-china-biden-general-assembly/" target="_blank" rel="noreferrer noopener">Foreign Policy published a claim </a>that the USA and China “have brokered an agreement that will effectively block Myanmar’s military rulers from addressing the United Nations’ General Assembly”. As part of the deal, FP says, Burma’s Ambassador to the UN, Kyaw Moe Tun, will agree to be muzzled, removing his platform to once again speak emotively against the military during the plenum.</p>



<p>The social media reaction to the piece has been varied, with many celebrating that the US and China could finally agree on an issue, and others satisfied that the military would, despite <a href="https://www.reuters.com/article/us-un-myanmar-afghanistan/u-n-faces-rival-claims-for-myanmar-seat-doubts-over-afghanistan-idUSKBN2G91OD?fbclid=IwAR3EK63VenD_Nb-1BX_fhwAL_KgOYkIvsNWbz6EtBk7hGjahJd-lKtTnLeY" target="_blank" rel="noreferrer noopener">submitting their credentials</a>, not have the coup validated as a fait accompli.&nbsp;</p>



<p>After reflection, however, the views of many online critics, especially those within Burma, soured after the debate switched to focus upon the muzzling of Burma’s vocal ambassador.&nbsp;</p>



<p>As realists have predicted for months—and as the Special Advisory Council for Myanmar put so succinctly in <a href="https://specialadvisorycouncil.org/wp-content/uploads/2021/08/SAC-M-Briefing-Paper-Myanmars-Representation-in-the-UN-ENGLISH.pdf" target="_blank" rel="noreferrer noopener">this August report</a>—a UN Credentials Committee acceptance of an unrepentant, genocidal military, usurpers of a democratically elected government who still retain the support of essentially the entire state apparatus, would be antithetical to even the widest interpretation of the UN’s values and completely without precedent; therefore, almost impossible. As SAC-M noted: “The two most plausible scenarios seem to be an acceptance of NUG credentials, or a deferral enabling ongoing representation by the NUG.” With the triple threat of Burma, Afghanistan, and now Guinea, for the UN to face, many now believe that the deferral option— there is one historical case providing precedent, and it allows Kyaw Moe Tun to remain as ambassador without any major power losing face (read: allows the UN to continue to completely fudge the issue)—will be inevitable.&nbsp;</p>



<p>Foreign Policy’s “secret US-China pact” therefore only realistically works towards quietening Burma’s most influential voice abroad. Many Burmese netizens expressed the opinion that this great power realpolitik could even be considered a net positive for the Tatmadaw; continued inaction is most certainly not a win for people living through their increasingly depraved atrocities within the country.&nbsp;</p>



<p>The NUG had earlier released a statement anticipating this great national deflation, calling for PDFs to “uproot the military oppressors&#8230; for good”, arguing that the international community could not be relied on to help the people of Burma. For once, this statement from the NUG was universally understood and well received.</p>



<p>In any case, FP’s insight may yet prove to be just a rumour; Kyaw Moe Tun may once again flash three fingers to the UN. The action starts on <a href="https://t.co/wm3Gupdh9c?amp=1" target="_blank" rel="noreferrer noopener">UN Web TV</a> tonight at 8 p.m. EST, with the session lasting until September 30.</p>



<p class="has-text-align-center">***&nbsp;</p>



<ul><li>Widespread internet shutdowns returned to Burma today, on the eve of the UNGA session. This morning, DVB received information from a telecommunications official that the military had instructed telecom operators to cut 4G and WTTH (broadband) lines to specific areas of Sagaing, Magway, and Mandalay regions. All the affected townships appear to be current hotspots for conflict between the&nbsp; junta and PDF forces: Pale, Kani, Wetlet, Budalin, Yinmabin, Mogok, Myingyan, Taungdwingyi. The blackout is now confirmed by DVB for the majority of these townships, with many locals fearful of imminent violence. Since the start of the coup, the military has been shown to cut internet access to areas of conflict when the world&#8217;s focus shifts to Myanmar (as it will today with the UNGA) to curb photographic and video media of atrocities from spreading.</li></ul>



<ul><li>Mytel’s network appears to have been almost entirely inaccessible in Chin State for the past 4 days, sources in Mindat and Matupi told DVB this morning. Reports from the north of the state suggest there may be patches of reception in certain towns but, anomalies aside, there is growing speculation that Chin is the first state in which PDF groups (who, since D-Day on September 7, <a href="https://t.co/OSiYeO2uog?amp=1" target="_blank" rel="noreferrer noopener">have launched a devastating attack on Mytel</a>, thus far destroying over 100 towers) have successfully disabled the provider. Sources told DVB that the network had gone down following an explosion at a transmission tower located at 45 Mile, a point between Mindat and Matupi. We later got word of more explosions and comprehensive coverage blackouts across Chin. Mytel has yet to comment on the situation. For the record, towers continued to explode across Burma today. We will update on this soon.</li></ul>



<ul><li>Burma&#8217;s currency, the kyat, reached record lows of K2,020 / US$1 on the black market today, despite the military holding rates at 1,700 in an increasingly desperate attempt to evade a currency crisis. Two years of relative stability and appreciation before February had the pre-coup value of the kyat at ~K1,350 / US$1. Rumours still abound that the junta are imminently beginning the printing of new notes, and actions by the authorities with regards to currency controls suggest something is quite rotten at the Myanmar Central Bank.</li></ul>



<ul><li>The CDM Committee of Dawei University had its KBZPay mobile money account frozen, the group said in a statement. KBZ, owned by the family of Shan crony Saya Kyaung, is considered by many to be a key facilitator of the coup; since February, KBZ Bank has been embroiled in a steady stream of scandals which have soured public opinion against the conglomerate. Lately, the bank had frozen many accounts it claimed were linked to PDFs. Critics said that the mobile money wallets were being used for medical assistance and aid provision during Burma’s COVID-19 crisis.</li></ul>



<p class="has-text-align-center">***</p>



<ul><li>Bombings and violent incidents have yet to slow down in frequency following NUG’s D-Day announcement. This morning, a bomb exploded near the Magaway divisional office of the military’s proxy party, the Union Solidarity and Development Party (USDP). Two bystanders–including a three-year-old boy—were seriously wounded, according to local sources. Magway PDF and its allied groups were quick to condemn the attack and distance themselves from the damage.</li></ul>



<ul><li>A total of seven civilians, including two Burmese nuns, have been arrested following the theft of approximately K4 billion from a Bago branch of AYA bank, Burmese state-media announced today. In the broadcast, the junta accused Bago PDF of planning the heist. The seven assailants, armed and dressed in traffic police and police officers uniforms,&nbsp; were stopped near 25 Mile on the Old Yangon-Bago Highway Road, yesterday at midday. The junta also claim that officers arrested a related henchman who was found in possession of a M-79 rocket launcher, two AK-47s, and a cache of other weapons. State media made no mention of the whereabouts of AYA Bank’s stolen cash. This is the latest in an increasingly long line of Burmese bank jobs over the past months.</li></ul>



<ul><li>Six large explosions occurred at planned intervals outside targets related to the security forces in Hlaingtharyar—an industrial township of Yangon—today. Civil Guerrilla Force YTH took responsibility for the bombings, stating that the attacks were launched to commemorate the six month anniversary of the junta’s massacre of Hlaingtharyar in which troops shot dead at least 76 protestors.</li></ul>



<ul><li>Two PDF fighters were killed and another two were injured during a skirmish between the Tatmadaw and a KNDF-KA-PDF alliance in Demoso, Kayah State, this morning, according to DemosoPDF. The group claimed at least three soldiers died in the fight that took place between 5.30 a.m. and 9 a.m.</li></ul>



<ul><li>Yaw Defense Force (YDF) announced today that they had seized rubber bullets and explosive material stashed by the pro-military militia, Pyusawhti, near Kout Ku village, Gangaw, Magway. Approximately three million kyats worth of explosive materials were discovered on Sunday morning whilst YDF forces were in retreat following the arrival of Tatmadaw reinforcements to Minywar Police Station. YDF had announced on Sunday that 35 junta troops were killed following the attack on Minywar on September 12.</li></ul>



<ul><li>A shootout occurred near a military hospital and the base of the 54th Infantry Battalion in Loikaw, Kayah State, last night. This morning, security forces from the 102nd Infantry Division (based in Demoso) fired heavy artillery at nearby Hpruso Township. There have been daily battles between the KA-KNDF and the Tatmadaw across these key cities in Kayah State following the NUG’s D-Day announcement. On September 12, security forces&nbsp; abducted 11 youths in Loikaw. Over 100,000 of Kayah’s civilians have been displaced by war since February’s coup.</li></ul>



<ul><li>Lonekhin police station in Hpakan, Kachin State, was razed to the ground last night as officers left to stand watch at nearby jade mines. No group has yet taken responsibility for the fire. All internet connectivity has been cut to Hpakan, home of Burma’s astronomically lucrative jade black market, since August 20.</li></ul>



<ul><li>Five soldiers were injured and an unknown number died following a bomb attack on a convoy of ten military vehicles near Saw, Magway Region, yesterday, Saw PDF announced. Approximately 70 soldiers, and around 20 local civilians and PDF members were killed in skirmishes this week around Saw, the PDF said.</li></ul>



<p>*A correction: on Sunday 12 we posted in our Daily Briefing a video of an aerial bombing, alluding that it was footage of a recent raid on Langler village. Although there was a serious bombing of the village on the day mentioned (as attested by local sources and witnesses from the Indian side of the border), the video itself, to the best of our findings, is from a similar raid in the region in 2018. We apologise for publishing this inaccuracy.</p>



<p>*All stories are based on breaking news, and are reported with information that DVB&nbsp;receives in real time. DVB will update stories on our social media pages or website as and when new or more accurate information becomes available.&nbsp;</p>
																<div class="clear"></div>
							</div>
							
																						
														
						</div><!--/entry content-->
					</article>
					
					
				</div><!--/content-part-->
				
			</div><!--/main-->
			
		</div><!--/page-inner-->
	</div><!--/container-->
</div><!--/page-->

		<div id="breadcrumb">
		<div class="container">
			<div id="breadcrumb-inner" class="fix">
				<div class="pad fix">
					<ul id="breadcrumbs" class="fix"><li class="first"><a class="home" href="http://english.dvb.no">Home</a></li><li><a href="http://english.dvb.no/category/uncategorized">Uncategorized</a></li><li><span><i>FROM THE DVB NEWSROOM</i></span></li></ul>				</div>
			</div>
		</div>
	</div><!--/breacrumb-->
		
	
		
	
	<div class="clear"></div>
	<footer id="footer">
		<div class="container">
			<div id="footer-inner" class="fix">
				
				<nav id="nav-footer" class="menu-footer-menu-container"><ul id="nav-alt" class="pad fix"><li id="menu-item-30516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-30516"><a href="http://english.dvb.no/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-30517" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30517"><a href="http://english.dvb.no/category/news/business-news">Business</a></li>
	<li id="menu-item-30518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30518"><a href="http://english.dvb.no/category/news/environment-news">Environment</a></li>
	<li id="menu-item-30519" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30519"><a href="http://english.dvb.no/category/news/health-news">Health</a></li>
	<li id="menu-item-30520" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30520"><a href="http://english.dvb.no/category/news/media-news">Media</a></li>
	<li id="menu-item-30521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30521"><a href="http://english.dvb.no/category/news/politics-news">Politics</a></li>
</ul>
</li>
<li id="menu-item-30515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30515"><a href="http://english.dvb.no/category/analysis">Analysis</a></li>
<li id="menu-item-30522" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30522"><a href="http://english.dvb.no/category/photos">Photos</a></li>
<li id="menu-item-30523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-30523"><a href="http://english.dvb.no/category/dvb-video">Video</a></li>
<li id="menu-item-30525" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30525"><a href="http://english.dvb.no/contact">Contact</a></li>
<li id="menu-item-47826" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47826"><a href="http://english.dvb.no/dvb-privacy-policy">Privacy Policy</a></li>
<li id="menu-item-49471" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49471"><a href="http://english.dvb.no/advertise">Advertise</a></li>
<li id="menu-item-84161" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-84161"><a href="http://english.dvb.no/news/from-boycott-to-bombings-pdfs-launch-d-day-war-on-mytel/84114">From Boycott to Bombings: PDFs launch D-Day war on Mytel</a></li>
</ul></nav>				
				<div id="footer-bottom">
					<div class="pad fix">
						<div class="grid">
															<img id="footer-logo" src="/wp-content/uploads/2013/07/dvb-logo1.png" alt="">
														
							<ul id="footer-social"><li><a href="https://www.facebook.com/dvb.fanpage" target="_blank"><span class="icon"><img src="http://english.dvb.no/wp-content/themes/newsroom14/air/modules/social/icons/default/facebook_16.png" alt="Visit us on Facebook" /></span><span class="icon-title"><i class="icon-pike"></i>Visit us on Facebook</span></a></li><li><a href="https://www.twitter.com/DemocVoiceBurma" target="_blank"><span class="icon"><img src="http://english.dvb.no/wp-content/themes/newsroom14/air/modules/social/icons/default/twitter_16.png" alt="Follow us on Twitter" /></span><span class="icon-title"><i class="icon-pike"></i>Follow us on Twitter</span></a></li></ul>						</div>
						<div class="grid">
							<p id="copy">© Copyright 2013 DVB Multimedia Group</p>
						</div>
					</div>
					<div class="clear"></div>
					<a id="to-top" href="#"><i class="icon-top"></i></a>
				</div>
			</div><!--/footer-inner-->
		</div>
	</footer><!--/footer-->
	
</div><!--/wrap-->
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-15109660-1']);
  _gaq.push(['_setDomainName', 'dvb.no']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>
<script async type="text/javascript" src="https://apis.google.com/js/plusone.js"></script>	<script type="text/javascript">
		if (typeof addthis_config !== "undefined") {
			addthis_config.services_exclude = 'print,email';
		} else {
			var addthis_config = {
				services_exclude: 'print,email'
			};
		}
		</script>
	<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/custom.js?ver=2.4' id='custom-js-js'></script>
<script type='text/javascript' src='http://english.dvb.no/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/jquery.jplayer.min.js?ver=2.1.0' id='jplayer-js'></script>
<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/jquery.flexslider.min.js?ver=2.1' id='flexslider-js'></script>
<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/jquery.fancybox.pack.js?ver=2.0.6' id='fancybox2-js'></script>
<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/jquery.fancybox-media.js?ver=1.0.3' id='fancybox2-media-helper-js'></script>
<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/jquery.mousewheel-3.0.6.pack.js?ver=3.0.6' id='mousewheel-js'></script>
<script type='text/javascript' id='theme-js-extra'>
/* <![CDATA[ */
var objectL10n = {"navigate":"Navigate to..."};
/* ]]> */
</script>
<script type='text/javascript' src='http://english.dvb.no/wp-content/themes/newsroom14/js/jquery.theme.js?ver=1.0' id='theme-js'></script>
<script type='text/javascript' src='http://english.dvb.no/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<!--[if lt IE 9]><script src="http://english.dvb.no/wp-content/themes/newsroom14/js/ie/respond.min.js"></script> <![endif]-->
</body>
</html>
