<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://english.dvb.no/xmlrpc.php">

<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<title>Video: Interview with Luther Htoo of God&#8217;s Army/ABIA (DVB in Translation) &#8211; DVB</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="DVB &raquo; Feed" href="https://english.dvb.no/feed/" />
<link rel="alternate" type="application/rss+xml" title="DVB &raquo; Comments Feed" href="https://english.dvb.no/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/english.dvb.no\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='font-awesome-css'  href='https://english.dvb.no/wp-content/plugins/cherry-socialize/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-socialize-public-css'  href='https://english.dvb.no/wp-content/plugins/cherry-socialize/assets/css/public.css?ver=1.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-trending-posts-css'  href='https://english.dvb.no/wp-content/plugins/cherry-trending-posts/assets/css/style.css?ver=1.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://english.dvb.no/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='jet-engine-frontend-css'  href='https://english.dvb.no/wp-content/plugins/jet-engine/assets/css/frontend.css?ver=2.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://english.dvb.no/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css'  href='https://english.dvb.no/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-handler-css-css'  href='https://english.dvb.no/wp-content/themes/portallum/cherry-framework/modules/cherry-handler/assets/css/cherry-handler-styles.min.css?ver=1.5.7' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-google-fonts-portallum-css'  href='//fonts.googleapis.com/css?family=Lato%3A300%7CMontserrat%3A600%2C400%2C500%2C700%7CLibre+Baskerville%3A400italic&#038;subset=latin&#038;ver=5.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-all-css'  href='https://english.dvb.no/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/all.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-v4-shims-css'  href='https://english.dvb.no/wp-content/plugins/jet-menu/assets/public/lib/font-awesome/css/v4-shims.min.css?ver=5.12.0' type='text/css' media='all' />
<link rel='stylesheet' id='jet-menu-public-styles-css'  href='https://english.dvb.no/wp-content/plugins/jet-menu/assets/public/css/public.css?ver=2.1.2' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-popups-font-awesome-css'  href='https://english.dvb.no/wp-content/plugins/cherry-popups/assets/css/font-awesome.min.css?ver=4.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-popups-styles-css'  href='https://english.dvb.no/wp-content/plugins/cherry-popups/assets/css/cherry-popups-styles.css?ver=1.1.8' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css'  href='https://english.dvb.no/wp-content/themes/portallum/assets/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-swiper-css'  href='https://english.dvb.no/wp-content/themes/portallum/assets/css/swiper.min.css?ver=3.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='iconsmind-css'  href='https://english.dvb.no/wp-content/themes/portallum/assets/css/iconsmind.min.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='portallum-theme-style-css'  href='https://english.dvb.no/wp-content/themes/portallum/style.css?ver=1.0.1' type='text/css' media='all' />
<style id='portallum-theme-style-inline-css' type='text/css'>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</style>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://english.dvb.no/wp-json/" /><link rel="alternate" type="application/json" href="https://english.dvb.no/wp-json/wp/v2/posts/84876" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://english.dvb.no/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://english.dvb.no/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8.1" />
<link rel="canonical" href="https://english.dvb.no/video-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation/" />
<link rel='shortlink' href='https://english.dvb.no/?p=84876' />
<link rel="alternate" type="application/json+oembed" href="https://english.dvb.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenglish.dvb.no%2Fvideo-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://english.dvb.no/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fenglish.dvb.no%2Fvideo-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation%2F&#038;format=xml" />

        <script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '9ce89d6d01';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://english.dvb.no/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>

		<link rel="icon" href="https://english.dvb.no/wp-content/uploads/2021/10/cropped-LOGO_LANSCAPE-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://english.dvb.no/wp-content/uploads/2021/10/cropped-LOGO_LANSCAPE-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://english.dvb.no/wp-content/uploads/2021/10/cropped-LOGO_LANSCAPE-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://english.dvb.no/wp-content/uploads/2021/10/cropped-LOGO_LANSCAPE-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.elementor .elementor-section .elementor-container {
	display: flex;
}

.container-fluid {
	padding-left: 0 !important;
	padding-right: 0 !important;
}

#particles-js {
	background-color: #173A36;
	background-image: none;
}

.type-post p {
	font-size: 16px;
}

.related-posts {
	width: 60%;
}

@media screen and (max-width: 767px) {
	.related-posts {
		width: 100%;
	}
}		</style>
		</head>

<body class="post-template-default single single-post postid-84876 single-format-standard group-blog page-layout-fullwidth header-layout-boxed content-layout-boxed footer-layout-boxed blog-default position-fullwidth sidebar-1-3 header-style-1 footer-style-1  jet-desktop-menu-active elementor-default elementor-kit-84299">
<div class="page-preloader-cover">
	<div class="preloader-image-wrap"><img src="https://english.dvb.no/wp-content/uploads/2021/10/LOGO_LANSCAPE-1.png" alt="DVB" class="preloader-image" width="128" height="50"></div>	<div class="bar"></div>
</div>
<div id="page" class="site container-fluid">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	<header id="masthead" class="site-header style-1" role="banner">
				
<div class="top-panel invert">
	<div class="container">
		<div class="top-panel__inner">
			<div class="top-panel__container">
				<div class="top-panel__message">DVB: English language news from Burma’s largest independent media network</div>				
				<div class="top-panel__wrap-items">
					<div class="top-panel__menus">
																		<div class="social-list social-list--header social-list--icon"><ul id="social-list-1" class="social-list__items inline-list"><li id="menu-item-84526" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84526"><a href="https://www.twitter.com/DVB_English"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-84527" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84527"><a href="https://www.facebook.com/DVB-English-News-123222101107"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-84775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84775"><a href="https://www.instagram.com/dvbtvnews"><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-84776" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84776"><a href="https://www.youtube.com/c/DVBTVnews"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div>					</div>
				</div>
			</div>
		</div>
	</div>
</div><!-- .top-panel -->

		<div class="header-container">
			<div class="container">
	<div class="header-container_wrap">
		<div class="header-container__flex">
			<div class="site-branding">
				<div class="site-logo site-logo--image"><a class="site-logo__link" href="https://english.dvb.no/" rel="home"><img src="https://english.dvb.no/wp-content/uploads/2021/10/LOGO_LANSCAPE-1.png" alt="DVB" class="site-link__img" width="128" height="50"></a></div>							</div>

			<div class="header-nav-wrapper">
				<nav id="site-navigation" class="main-navigation" role="navigation"><button class="menu-toggle" aria-expanded="false"><span class="menu-toggle-box"><span class="menu-toggle-inner"></span></span></button><ul id="main-menu" class="menu"><li id="menu-item-20710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20710"><a href="https://english.dvb.no/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-20712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20712"><a href="https://english.dvb.no/category/news/business-news/">Business</a></li>
	<li id="menu-item-20714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20714"><a href="https://english.dvb.no/category/news/environment-news/">Environment</a></li>
	<li id="menu-item-20715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20715"><a href="https://english.dvb.no/category/news/health-news/">Health</a></li>
	<li id="menu-item-20713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20713"><a href="https://english.dvb.no/category/news/media-news/">Media</a></li>
	<li id="menu-item-20711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20711"><a href="https://english.dvb.no/category/news/politics-news/">Politics</a></li>
</ul>
</li>
<li id="menu-item-37504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-37504"><a href="#">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-32628" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-32628"><a href="https://english.dvb.no/category/news/culture-news/">Culture</a></li>
	<li id="menu-item-37506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37506"><a href="https://english.dvb.no/category/sport/">Sport</a></li>
	<li id="menu-item-37508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37508"><a href="https://english.dvb.no/category/travel-tourism/">Travel &amp; Tourism</a></li>
	<li id="menu-item-37507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37507"><a href="https://english.dvb.no/category/news/society-news/">Society</a></li>
</ul>
</li>
<li id="menu-item-20716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-20716"><a href="https://english.dvb.no/category/analysis/">Opinion &#038; Analysis</a>
<ul class="sub-menu">
	<li id="menu-item-20718" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20718"><a href="https://english.dvb.no/category/interview/">Interview</a></li>
</ul>
</li>
<li id="menu-item-20719" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-20719"><a href="https://english.dvb.no/category/dvb-video/">Video</a></li>
<li id="menu-item-20720" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20720"><a href="https://english.dvb.no/category/photos/">Photos</a></li>
<li id="menu-item-31298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31298"><a href="https://english.dvb.no/category/news/features-news/">Features</a></li>
<li id="menu-item-49501" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49501"><a href="https://english.dvb.no/advertise/">Advertise</a></li>
</ul></nav><!-- #site-navigation -->
									<div class="header-components"><button class="search-form__toggle"></button></div>
								<div class="header-search"><div id="cherry-search-wrapper-1" class="cherry-search-wrapper" data-args='{"change_standard_search":"true","search_button_icon":"","search_button_text":"Search","search_placeholder_text":"Enter Keyword","search_source":["any"],"exclude_source_category":"projects","exclude_source_tags":"","exclude_source_post_format":"","limit_query":"5","results_order_by":"date","results_order":"asc","title_visible":"true","limit_content_word":"25","author_visible":"true","author_prefix":"Posted by:","thumbnail_visible":"true","enable_scroll":"true","result_area_height":"500","more_button":"View more.","negative_search":"Sorry, but nothing matched your search terms.","server_error":"Sorry, but we cannot handle your search query now. Please, try again later!","id":1}'><div class="cherry-search ">
	<form role="search" method="get" class="search-form cherry-search__form " action="https://english.dvb.no">
		<label class="cherry-search__label">
			<span class="screen-reader-text">Search for:</span>
<input type="search"  class="search-field cherry-search__field search-form__field" placeholder="Enter Keyword&hellip;" value="" name="s" autocomplete="off"/>
<input type="hidden" value='{"search_source":["any"],"results_order":"asc","results_order_by":"date","exclude_source_category":"projects"}' name="settings" />

		</label>
		<button type="submit" class="search-submit cherry-search__submit btn btn-primary">
	
	<span class="cherry-search__submite_text">Search</span>
</button>


	</form>
	<div class="cherry-search__results-list">
	<ul></ul>
	<div class="cherry-search__spinner_holder"><div class="cherry-search__spinner"><div class="rect1"></div><div class="rect2"></div><div class="rect3"></div><div class="rect4"></div><div class="rect5"></div></div></div>
	<span class="cherry-search__message"></span>
</div>

</div>
</div><button class="search-form__close"></button></div>			</div>

					</div>
	</div>
</div>
		</div><!-- .header-container -->
	</header><!-- #masthead -->

	<div id="content" class="site-content">

	
		<div class="breadcrumbs invert"><div class="container"><div class="row"><div class="breadcrumbs__title"><h5 class="page-title">Video: Interview with Luther Htoo of God&#8217;s Army/ABIA (DVB in Translation)</h5></div><div class="breadcrumbs__items">
		<div class="breadcrumbs__content">
		<div class="breadcrumbs__wrap"><div class="breadcrumbs__item"><a href="https://english.dvb.no/" class="breadcrumbs__item-link is-home" rel="home" title="Home">Home</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#62;</div></div> <div class="breadcrumbs__item"><a href="https://english.dvb.no/category/dvb-video/" class="breadcrumbs__item-link" rel="tag" title="Video">Video</a></div>
			 <div class="breadcrumbs__item"><div class="breadcrumbs__item-sep">&#62;</div></div> <div class="breadcrumbs__item"><span class="breadcrumbs__item-target">Video: Interview with Luther Htoo of God&#8217;s Army/ABIA (DVB in Translation)</span></div>
		</div>
		</div></div></div></div>
		</div>
	<section id="full-width-header-area" class="full-width-header-area widget-area"><aside id="text-3" class="widget widget_text">			<div class="textwidget"><!-- /30303200/DVB_ENG_HP_LB1 -->
<div id='div-gpt-adunit-LB1' style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-adunit-LB1'); });
</script>
</div>

<!-- <ins data-revive-zoneid="9" data-revive-ct0="{clickurl_enc}" data-revive-id="59c302261e3fe3cc9516618225829c28"></ins>
<script async src="//openx.dvb.no/adserver/www/delivery/asyncjs.php"></script> -->

<!-- /30303200/Eng_HeadBanner_728x90 -->
<!-- <div id='div-gpt-ad-1437017136912-0' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1437017136912-0'); });
</script>
</div> -->

<!--<img src="http://burmese.dvb.no/wp-content/uploads/2015/06/728x90-copy.jpg" alt="Premier Coffee" width="728" height="90">-->
</div>
		</aside></section>
	<div class="site-content_wrap container">

		<div class="row">

			<div id="primary" class="col-xs-12">

				<main id="main" class="site-main" role="main">

					<article id="post-84876" class="post-84876 post type-post status-publish format-standard hentry category-dvb-video no-thumb">

	
	<figure class="post-thumbnail"></figure><!-- .post-thumbnail -->

	<header class="entry-header">
		<div class="entry-meta"><span class="post__date"><a href="https://english.dvb.no/2021/11/05/"  class="post__date-link" ><time datetime="2021-11-05T14:47:55+07:00">November 5, 2021</time></a></span><span class="post__cats">in <a href="https://english.dvb.no/category/dvb-video/" rel="tag">Video</a></span><span class="post__comments"><i class="fa fa-comments"></i>0</span><span class="posted-by">by <a href="https://english.dvb.no/author/kianaduncan/"  class="posted-by__author" rel="author">Kiana Duncan</a></span><div class="cherry-trend-views"><span class="cherry-trend-views__count" data-id="84876">336</span></div></div>
		<h1 class="entry-title h3-style">Video: Interview with Luther Htoo of God's Army/ABIA (DVB in Translation)</h1>	</header>

	<div class="entry-content">
		
<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<iframe loading="lazy" title="Interview with Luther Htoo of God&#039;s Army / ABIA (DVB in Translation)" width="1170" height="658" src="https://www.youtube.com/embed/nYCFTS8A_y8?list=PLMOtbzdh7HlMvWsxfkmWAUgAmI7_N6i9z" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen></iframe>
</div></figure>
			</div><!-- .entry-content -->

	<footer class="entry-footer">
		<div class="entry-footer-container"><div class="share-btns__list share-btns__list-single "><div class="share-btns__items"><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fenglish.dvb.no%2Fvideo-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation%2F&amp;t=Video%3A+Interview+with+Luther+Htoo+of+God%26%238217%3Bs+Army%2FABIA+%28DVB+in+Translation%29" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Fenglish.dvb.no%2Fvideo-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation%2F&amp;text=Video%3A+Interview+with+Luther+Htoo+of+God%26%238217%3Bs+Army%2FABIA+%28DVB+in+Translation%29" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https%3A%2F%2Fenglish.dvb.no%2Fvideo-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation%2F" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fenglish.dvb.no%2Fvideo-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation%2F&amp;title=Video%3A+Interview+with+Luther+Htoo+of+God%26%238217%3Bs+Army%2FABIA+%28DVB+in+Translation%29&amp;summary=&amp;source=https%3A%2F%2Fenglish.dvb.no%2Fvideo-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation%2F" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Fenglish.dvb.no%2Fvideo-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation%2F&amp;description=Video%3A+Interview+with+Luther+Htoo+of+God%26%238217%3Bs+Army%2FABIA+%28DVB+in+Translation%29&amp;media=" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div></div></div>
		<div class="cherry-trend-rating"><div class="cherry-trend-rating__stars cherry-trend-stars" data-post="84876" data-format="%1$s (%2$s. Average %3$s of %4$s)"><span class="cherry-trend-stars__item cherry-trend-star" data-rate="5">5</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="4">4</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="3">3</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="2">2</span><span class="cherry-trend-stars__item cherry-trend-star" data-rate="1">1</span></div> (<span class="cherry-trend-rating__votes">0 votes</span>. Average <span class="cherry-trend-rating__val">0</span> of 5)</div>	</footer><!-- .entry-footer -->

</article><!-- #post-## -->

	<nav class="navigation post-navigation" role="navigation" aria-label="Posts">
		<h2 class="screen-reader-text">Post navigation</h2>
		<div class="nav-links"><div class="nav-previous"><a href="https://english.dvb.no/insein-court-presses-further-charge-against-fenster/" rel="prev"><span class="screen-reader-text">Previous Post</span>Prison tribunal presses further charge against Fenster</a></div><div class="nav-next"><a href="https://english.dvb.no/mytel-exec-shot-dead-in-yangon-as-junta-telecoms-revenue-discovered-to-have-fallen-by-us24-9-million-to-april/" rel="next"><span class="screen-reader-text">Next Post</span>Mytel exec shot dead in Yangon as junta telecom&#8217;s revenue found to have fallen by US$24.9 million to April</a></div></div>
	</nav>
				</main><!-- #main -->

			</div><!-- #primary -->

			
		</div><!-- .row -->

	</div><!-- .site-content_wrap -->

	

	</div><!-- #content -->

	<footer id="colophon" class="site-footer style-1 site-footer--separate" role="contentinfo">
		
<div class="footer-area-wrap invert">
	<div class="container">
		<section id="footer-area" class="footer-area widget-area footer-area--3-cols row"><aside id="portallum-widget-custom-posts-1" class="col-xs-12 col-sm-12 col-md-4 col-lg-4  widget widget-custom-posts custom-posts"><h6 class="widget-title">Most Viewed Posts</h6><div class="custom-posts__holder row"><div class="custom-posts__item post col-xs-12">
	<div class="post-inner">
		<div class="post-thumbnail">
			<a href="https://english.dvb.no/arrested-for-leaving-home-without-a-smartphone-soldiers-levy-ludicrous-charges-in-ayeyarwady/" class="post-thumbnail__link"><img class="post-thumbnail__img" src="https://english.dvb.no/wp-content/uploads/2021/11/EvnV3ATWQAE9SAt-72x62.jpeg" alt="Arrested for leaving home without a smartphone: Soldiers levy ludicrous charges in Ayeyarwady" width="72" height="62"></a>		</div>
		<div class="post-content-wrap">
			<div class="entry-header">
				<h4 class="entry-title"><a href="https://english.dvb.no/arrested-for-leaving-home-without-a-smartphone-soldiers-levy-ludicrous-charges-in-ayeyarwady/" title="Arrested for leaving home without a smartphone: Soldiers levy ludicrous charges in Ayeyarwady">Arrested for leaving home without a smartphone:&hellip;</a></h4>			</div>
			<div class="entry-meta"><span class="post__date"><a href="https://english.dvb.no/2021/11/05/"  class="post__date-link"><time datetime="2021-11-05T18:36:43+07:00">November 5, 2021</time></a></span><span class="posted-by">by <a href="https://english.dvb.no/author/kianaduncan/"  class="posted-by__author" rel="author">Kiana Duncan</a></span></div>
			<div class="entry-content">
							</div>
			<div class="entry-footer">
				<div class="entry-meta">
									</div>
							</div>
		</div>
	</div>
</div>
<div class="custom-posts__item post col-xs-12">
	<div class="post-inner">
		<div class="post-thumbnail">
			<a href="https://english.dvb.no/mytel-exec-shot-dead-in-yangon-as-junta-telecoms-revenue-discovered-to-have-fallen-by-us24-9-million-to-april/" class="post-thumbnail__link"><img class="post-thumbnail__img" src="https://english.dvb.no/wp-content/uploads/2021/11/TheinAung-72x62.jpeg" alt="Mytel exec shot dead in Yangon as junta telecom&#039;s revenue found to have fallen by US$24.9 million to April" width="72" height="62"></a>		</div>
		<div class="post-content-wrap">
			<div class="entry-header">
				<h4 class="entry-title"><a href="https://english.dvb.no/mytel-exec-shot-dead-in-yangon-as-junta-telecoms-revenue-discovered-to-have-fallen-by-us24-9-million-to-april/" title="Mytel exec shot dead in Yangon as junta telecom's revenue found to have fallen by US$24.9 million to April">Mytel exec shot dead in Yangon as&hellip;</a></h4>			</div>
			<div class="entry-meta"><span class="post__date"><a href="https://english.dvb.no/2021/11/05/"  class="post__date-link"><time datetime="2021-11-05T16:22:19+07:00">November 5, 2021</time></a></span><span class="posted-by">by <a href="https://english.dvb.no/author/dvb-english/"  class="posted-by__author" rel="author">DVB English</a></span></div>
			<div class="entry-content">
							</div>
			<div class="entry-footer">
				<div class="entry-meta">
									</div>
							</div>
		</div>
	</div>
</div>
<div class="custom-posts__item post col-xs-12">
	<div class="post-inner">
		<div class="post-thumbnail">
			<a href="https://english.dvb.no/video-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation/" class="post-thumbnail__link"><img class="post-thumbnail__img" src="http://fakeimg.pl/72x62/000/fff/?text=DVB" alt="Video: Interview with Luther Htoo of God&#039;s Army/ABIA (DVB in Translation)" width="72" height="62"></a>		</div>
		<div class="post-content-wrap">
			<div class="entry-header">
				<h4 class="entry-title"><a href="https://english.dvb.no/video-interview-with-luther-htoo-of-gods-army-abia-dvb-in-translation/" title="Video: Interview with Luther Htoo of God's Army/ABIA (DVB in Translation)">Video: Interview with Luther Htoo of God's&hellip;</a></h4>			</div>
			<div class="entry-meta"><span class="post__date"><a href="https://english.dvb.no/2021/11/05/"  class="post__date-link"><time datetime="2021-11-05T14:47:55+07:00">November 5, 2021</time></a></span><span class="posted-by">by <a href="https://english.dvb.no/author/kianaduncan/"  class="posted-by__author" rel="author">Kiana Duncan</a></span></div>
			<div class="entry-content">
							</div>
			<div class="entry-footer">
				<div class="entry-meta">
									</div>
							</div>
		</div>
	</div>
</div>
</div></aside></section>	</div>
</div><!-- .footer-area-wrap -->
		
<div class="footer-container invert">
	<div class="container">
		<div class="site-info">
			<div class="site-info-wrap"><div class="footer-copyright">&copy; 2021 DVB. All rights reserved.</div><div class="social-list social-list--footer social-list--icon"><ul id="social-list-2" class="social-list__items inline-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84526"><a href="https://www.twitter.com/DVB_English"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84527"><a href="https://www.facebook.com/DVB-English-News-123222101107"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84775"><a href="https://www.instagram.com/dvbtvnews"><span class="screen-reader-text">Instagram</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-84776"><a href="https://www.youtube.com/c/DVBTVnews"><span class="screen-reader-text">Youtube</span></a></li>
</ul></div></div>
		</div><!-- .site-info -->
	</div>
</div><!-- .footer-container -->
	</footer><!-- #colophon -->
</div><!-- #page -->

<script type='text/javascript'>
/* <![CDATA[ */
var hasJetBlogPlaylist = 0;
/* ]]> */
</script>
					<script type="text/x-template" id="mobile-menu-item-template"><li
	:id="'jet-menu-item-'+itemDataObject.itemId"
	:class="itemClasses"
>
	<div
		class="jet-mobile-menu__item-inner"
		tabindex="1"
		:aria-label="itemDataObject.name"
		v-on:click="itemSubHandler"
		v-on:keyup.enter="itemSubHandler"
	>
		<a
			:class="itemLinkClasses"
			:href="itemDataObject.url"
			:rel="itemDataObject.xfn"
			:title="itemDataObject.attrTitle"
			:target="itemDataObject.target"
		>
			<div class="jet-menu-item-wrapper">
				<div
					class="jet-menu-icon"
					v-if="isIconVisible"
					v-html="itemIconHtml"
				></div>
				<div class="jet-menu-name">
					<span
						class="jet-menu-label"
						v-html="itemDataObject.name"
					></span>
					<small
						class="jet-menu-desc"
						v-if="isDescVisible"
						v-html="itemDataObject.description"
					></small>
				</div>
				<small
					class="jet-menu-badge"
					v-if="isBadgeVisible"
				>
					<span class="jet-menu-badge__inner">{{ itemDataObject.badgeText }}</span>
				</small>
			</div>
		</a>
		<span
			class="jet-dropdown-arrow"
			v-if="isSub && !templateLoadStatus"
			v-html="dropdownIconHtml"
			v-on:click="markerSubHandler"
		>
		</span>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="templateLoadStatus"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>
	</div>

	<transition name="menu-container-expand-animation">
		<mobile-menu-list
			v-if="isDropdownLayout && subDropdownVisible"
			:depth="depth+1"
			:children-object="itemDataObject.children"
		></mobile-menu-list>
	</transition>

</li>
					</script>					<script type="text/x-template" id="mobile-menu-list-template"><div
	class="jet-mobile-menu__list"
	role="navigation"
>
	<ul class="jet-mobile-menu__items">
		<mobile-menu-item
			v-for="(item, index) in childrenObject"
			:key="item.id"
			:item-data-object="item"
			:depth="depth"
		></mobile-menu-item>
	</ul>
</div>
					</script>					<script type="text/x-template" id="mobile-menu-template"><div
	:class="instanceClass"
	v-on:keyup.esc="escapeKeyHandler"
>
	<div
		class="jet-mobile-menu__toggle"
		ref="toggle"
		tabindex="1"
		aria-label="Open/Close Menu"
		v-on:click="menuToggle"
		v-on:keyup.enter="menuToggle"
	>
		<div
			class="jet-mobile-menu__template-loader"
			v-if="toggleLoaderVisible"
		>
			<svg xmlns:svg="http://www.w3.org/2000/svg" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" version="1.0" width="24px" height="25px" viewBox="0 0 128 128" xml:space="preserve">
				<g>
					<linearGradient id="linear-gradient">
						<stop offset="0%" :stop-color="loaderColor" stop-opacity="0"/>
						<stop offset="100%" :stop-color="loaderColor" stop-opacity="1"/>
					</linearGradient>
				<path d="M63.85 0A63.85 63.85 0 1 1 0 63.85 63.85 63.85 0 0 1 63.85 0zm.65 19.5a44 44 0 1 1-44 44 44 44 0 0 1 44-44z" fill="url(#linear-gradient)" fill-rule="evenodd"/>
				<animateTransform attributeName="transform" type="rotate" from="0 64 64" to="360 64 64" dur="1080ms" repeatCount="indefinite"></animateTransform>
				</g>
			</svg>
		</div>

		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="!menuOpen && !toggleLoaderVisible"
			v-html="toggleClosedIcon"
		></div>
		<div
			class="jet-mobile-menu__toggle-icon"
			v-if="menuOpen && !toggleLoaderVisible"
			v-html="toggleOpenedIcon"
		></div>
		<span
			class="jet-mobile-menu__toggle-text"
			v-if="toggleText"
			v-html="toggleText"
		></span>

	</div>

	<transition name="cover-animation">
		<div
			class="jet-mobile-menu-cover"
			v-if="menuContainerVisible && coverVisible"
			v-on:click="closeMenu"
		></div>
	</transition>

	<transition :name="showAnimation">
		<div
			class="jet-mobile-menu__container"
			v-if="menuContainerVisible"
		>
			<div
				class="jet-mobile-menu__container-inner"
			>
				<div
					class="jet-mobile-menu__header-template"
					v-if="headerTemplateVisible"
				>
					<div
						class="jet-mobile-menu__header-template-content"
						ref="header-template-content"
						v-html="headerContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__controls"
				>
					<div
						class="jet-mobile-menu__breadcrumbs"
						v-if="isBreadcrumbs"
					>
						<div
							class="jet-mobile-menu__breadcrumb"
							v-for="(item, index) in breadcrumbsPathData"
							:key="index"
						>
							<div
								class="breadcrumb-label"
								v-on:click="breadcrumbHandle(index+1)"
								v-html="item"
							></div>
							<div
								class="breadcrumb-divider"
								v-html="breadcrumbIcon"
								v-if="(breadcrumbIcon && index !== breadcrumbsPathData.length-1)"
							></div>
						</div>
					</div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Close Menu"
						v-if="!isBack && isClose"
						v-html="closeIcon"
						v-on:click="menuToggle"
						v-on:keyup.enter="menuToggle"
					></div>
					<div
						class="jet-mobile-menu__back"
						ref="back"
						tabindex="1"
						aria-label="Back to Prev Items"
						v-if="isBack"
						v-html="backIcon"
						v-on:click="goBack"
						v-on:keyup.enter="goBack"
					></div>
				</div>

				<div
					class="jet-mobile-menu__before-template"
					v-if="beforeTemplateVisible"
				>
					<div
						class="jet-mobile-menu__before-template-content"
						ref="before-template-content"
						v-html="beforeContent"
					></div>
				</div>

				<div
					class="jet-mobile-menu__body"
				>
					<transition :name="animation">
						<mobile-menu-list
							v-if="!templateVisible"
							:key="depth"
							:depth="depth"
							:children-object="itemsList"
						></mobile-menu-list>
						<div
							class="jet-mobile-menu__template"
							ref="template-content"
							v-if="templateVisible"
						>
							<div
								class="jet-mobile-menu__template-content"
								v-html="itemTemplateContent"
							></div>
						</div>
					</transition>
				</div>

				<div
					class="jet-mobile-menu__after-template"
					v-if="afterTemplateVisible"
				>
					<div
						class="jet-mobile-menu__after-template-content"
						ref="after-template-content"
						v-html="afterContent"
					></div>
				</div>

			</div>
		</div>
	</transition>
</div>
					</script><script type="text/html" id="tmpl-search-form-results-item-1"><li class="cherry-search__results-item">
	<a href="{{{data.link}}}">
		<span class="cherry-search__item-thumbnail">{{{data.thumbnail}}}</span>
		<span class="cherry-search__item-attr">
			<span class="cherry-search__item-title"><strong>{{{data.title}}}</strong></span>
			<span class="cherry-search__item-content">{{{data.content}}}</span>
			<span class="cherry-search__item-author">{{{data.author}}}</span>
		</span>
	</a>
</li></script><link rel='stylesheet' id='cherry-search-css'  href='https://english.dvb.no/wp-content/plugins/cherry-search/assets/css/min/cherry-search.min.css?ver=1.1.5' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-css'  href='https://english.dvb.no/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css'  href='https://english.dvb.no/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.5.9' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-icons-css'  href='https://english.dvb.no/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='elementor-frontend-css'  href='https://english.dvb.no/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.4.6' type='text/css' media='all' />
<style id='elementor-frontend-inline-css' type='text/css'>
@font-face{font-family:eicons;src:url(https://english.dvb.no/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0);src:url(https://english.dvb.no/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.eot?5.10.0#iefix) format("embedded-opentype"),url(https://english.dvb.no/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff2?5.10.0) format("woff2"),url(https://english.dvb.no/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.woff?5.10.0) format("woff"),url(https://english.dvb.no/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.ttf?5.10.0) format("truetype"),url(https://english.dvb.no/wp-content/plugins/elementor/assets/lib/eicons/fonts/eicons.svg?5.10.0#eicon) format("svg");font-weight:400;font-style:normal}
.elementor-kit-84299{--e-global-color-primary:#6EC1E4;--e-global-color-secondary:#54595F;--e-global-color-text:#7A7A7A;--e-global-color-accent:#61CE70;--e-global-color-4833ca4:#173A36;--e-global-color-88dd2d1:#FFFFFF;--e-global-typography-primary-font-family:"Roboto";--e-global-typography-primary-font-weight:600;--e-global-typography-secondary-font-family:"Roboto Slab";--e-global-typography-secondary-font-weight:400;--e-global-typography-text-font-family:"Roboto";--e-global-typography-text-font-weight:400;--e-global-typography-accent-font-family:"Roboto";--e-global-typography-accent-font-weight:500;}.elementor-section.elementor-section-boxed > .elementor-container{max-width:1140px;}.elementor-widget:not(:last-child){margin-bottom:20px;}{}h1.entry-title{display:var(--page-title-display);}@media(max-width:1024px){.elementor-section.elementor-section-boxed > .elementor-container{max-width:1024px;}}@media(max-width:767px){.elementor-section.elementor-section-boxed > .elementor-container{max-width:767px;}}
</style>
<link rel='stylesheet' id='jet-blog-css'  href='https://english.dvb.no/wp-content/plugins/jet-blog/assets/css/jet-blog.css?ver=2.2.14' type='text/css' media='all' />
<link rel='stylesheet' id='e-animations-css'  href='https://english.dvb.no/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.4.6' type='text/css' media='all' />
<script type='text/javascript' id='cherry-js-core-js-extra'>
/* <![CDATA[ */
var wp_load_style = ["cherry-socialize-public.css","cherry-trending-posts.css","wp-block-library.css","jet-engine-frontend.css","contact-form-7.css","wsl-widget.css","cherry-handler-css.css","cherry-google-fonts-portallum.css","jet-menu-public-styles.css","cherry-popups-font-awesome.css","cherry-popups-styles.css","portallum-theme-style.css"];
var wp_load_script = ["cherry-js-core.js","contact-form-7.js","cherry-handler-js.js","cherry-post-formats.js","jet-menu-public-scripts.js","cherry-popups-scripts.js","portallum-theme-script.js"];
var cherry_ajax = "50beb86a9d";
var ui_init_object = {"auto_init":"false","targets":[]};
var CherryCollectedCSS = {"type":"text\/css","title":"cherry-collected-dynamic-style","css":"#cherry-search-wrapper-1 .cherry-search__results-list {overflow-y:auto; max-height:500px; }"};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/themes/portallum/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.5.7' id='cherry-js-core-js'></script>
<script type='text/javascript' id='cherry-js-core-js-after'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/dist/vendor/regenerator-runtime.min.js?ver=0.13.7' id='regenerator-runtime-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=3.15.0' id='wp-polyfill-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"api":{"root":"https:\/\/english.dvb.no\/wp-json\/","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.5.2' id='contact-form-7-js'></script>
<script type='text/javascript' id='cherry-handler-js-js-extra'>
/* <![CDATA[ */
var cherry_subscribe_form_ajax = {"action":"cherry_subscribe_form_ajax","nonce":"7f3132ea6c","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php"};
var cherry_login_form_ajax = {"action":"cherry_login_form_ajax","nonce":"e0d0edee35","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php"};
var cherry_register_form_ajax = {"action":"cherry_register_form_ajax","nonce":"e2bbe4df50","type":"POST","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php"};
var cherry_search_public_action = {"action":"cherry_search_public_action","nonce":"8a3469cb14","type":"GET","data_type":"json","is_public":"true","sys_messages":{"invalid_base_data":"Unable to process the request without nonce or server error","no_right":"No right for this action","invalid_nonce":"Stop CHEATING!!!","access_is_allowed":"Access is allowed","wait_processing":"Please wait, processing the previous request"}};
var cherryHandlerAjaxUrl = {"ajax_url":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/themes/portallum/cherry-framework/modules/cherry-handler/assets/js/min/cherry-handler.min.js?ver=1.5.7' id='cherry-handler-js-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/themes/portallum/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.5.7' id='cherry-post-formats-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/jet-menu/assets/public/lib/vue/vue.min.js?ver=2.6.11' id='jet-vue-js'></script>
<script type='text/javascript' id='jet-menu-public-scripts-js-extra'>
/* <![CDATA[ */
var jetMenuPublicSettings = {"version":"2.1.2","ajaxUrl":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/english.dvb.no\/wp-json\/jet-menu-api\/v1\/elementor-template","menuItemsApiUrl":"https:\/\/english.dvb.no\/wp-json\/jet-menu-api\/v1\/get-menu-items","restNonce":"5ee7f200ec","devMode":"false","wpmlLanguageCode":"","menuSettings":{"jetMenuRollUp":"true","jetMenuMouseleaveDelay":"500","jetMenuMegaWidthType":"container","jetMenuMegaWidthSelector":"","jetMenuMegaOpenSubType":"hover","jetMenuMegaAjax":"false"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/jet-menu/assets/public/js/legacy/jet-menu-public-scripts.js?ver=2.1.2' id='jet-menu-public-scripts-js'></script>
<script type='text/javascript' id='jet-menu-public-scripts-js-after'>
function CxCSSCollector(){"use strict";var t,e=window.CxCollectedCSS;void 0!==e&&((t=document.createElement("style")).setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CxCSSCollector();
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/cherry-popups/assets/js/cherry-popups-plugin.js?ver=1.1.8' id='cherry-popups-plugin-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/cherry-popups/assets/js/cherry-popups-scripts.js?ver=1.1.8' id='cherry-popups-scripts-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/hoverIntent.min.js?ver=1.10.1' id='hoverIntent-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/themes/portallum/assets/js/min/swiper.jquery.min.js?ver=3.4.2' id='jquery-swiper-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/themes/portallum/assets/js/jquery.stretch.js?ver=1.0.0' id='jquery-stretch-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/themes/portallum/assets/js/elements.js?ver=1.0.0' id='elements-js'></script>
<script type='text/javascript' id='portallum-theme-script-js-extra'>
/* <![CDATA[ */
var portallum = {"ajaxurl":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php","labels":{"totop_button":"","header_layout":"style-1"},"toTop":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/themes/portallum/assets/js/theme-script.js?ver=1.0.1' id='portallum-theme-script-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script type='text/javascript' id='wp-util-js-extra'>
/* <![CDATA[ */
var _wpUtilSettings = {"ajax":{"url":"\/wp-admin\/admin-ajax.php"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/wp-util.min.js?ver=5.8.1' id='wp-util-js'></script>
<script type='text/javascript' id='cherry-search-js-extra'>
/* <![CDATA[ */
var cherrySearchMessages = {"serverError":"Sorry, but we cannot handle your search query now. Please, try again later!"};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/cherry-search/assets/js/min/cherry-search.min.js?ver=1.1.5' id='cherry-search-js'></script>
<script type='text/javascript' id='cherry-trending-posts-js-extra'>
/* <![CDATA[ */
var cherryTrendPosts = {"ajaxurl":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php","nonce":"cd1c7b1cd1","cache":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/cherry-trending-posts/assets/js/script.min.js?ver=1.0.2' id='cherry-trending-posts-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.4.6' id='elementor-webpack-runtime-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.4.6' id='elementor-frontend-modules-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.4.6' id='share-link-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.8.1' id='elementor-dialog-js'></script>
<script type='text/javascript' id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.4.6","is_static":false,"experimentalFeatures":{"e_dom_optimization":true,"a11y_improvements":true,"e_import_export":true,"additional_custom_breakpoints":true,"landing-pages":true,"elements-color-picker":true,"admin-top-bar":true},"urls":{"assets":"https:\/\/english.dvb.no\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":84876,"title":"Video%3A%20Interview%20with%20Luther%20Htoo%20of%20God%27s%20Army%2FABIA%20%28DVB%20in%20Translation%29%20%E2%80%93%20DVB","excerpt":"","featuredImage":false}};
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.4.6' id='elementor-frontend-js'></script>
<script type='text/javascript' id='jet-elements-js-extra'>
/* <![CDATA[ */
var jetElements = {"ajaxUrl":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/english.dvb.no\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.5.9' id='jet-elements-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/jet-menu/includes/elementor/assets/public/js/legacy/widgets-scripts.js?ver=2.1.2' id='jet-menu-elementor-widgets-scripts-js'></script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.4.6' id='preloaded-modules-js'></script>
<script type='text/javascript' id='jet-blog-js-extra'>
/* <![CDATA[ */
var JetBlogSettings = {"ajaxurl":"https:\/\/english.dvb.no\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://english.dvb.no/wp-content/plugins/jet-blog/assets/js/jet-blog.min.js?ver=2.2.14' id='jet-blog-js'></script>

</body>
</html>
